RECENT POSTS

Py-wikitools

May 26, 2018

Python package for interacting with a MediaWiki wiki

WWW http//code.google.com/p/python-wikitools/

A Python package for interacting with a MediaWiki wiki using the MediaWiki API. Designed for MediaWiki version 1.15 and higher, should work on 1.13, older versions may have bugs. The edit-API must be enabled on the site to use editing features.